So schauts bei standard und allen anderen aus...

Go down

So schauts bei standard und allen anderen aus...

Post by standard on Mon Jul 13, 2009 6:13 pm

Da der andere Thread gesperrt war...

Wer mag, kann seine Ansicht hier gerne posten.

Einmal Safari:
http://4.bp.blogspot.com/_HlqspsS2npc/Sltc_ytrNuI/AAAAAAAAAFA/_4QAvaqgNmY/s1600-h/safari_4_ansicht.JPG
avatar
standard
LEVEL 2
LEVEL 2

add : Wierdo activity : -304111

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Jack on Mon Jul 13, 2009 7:07 pm

So bei mir:
http://www.jtos.de/meintotforum.jpg

Was is eig bei diesem Copyright? Scheint ja iwas Claninternes zu sein -.-

Achso, die Navbar links fehlt, weil ich euer Forum immer direkt aufrufe, hab irgendwann mal den Link so gefunden...
avatar
Jack
β
β

add : unconnectedVerwalter activity : -329382

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Fish on Mon Jul 13, 2009 9:06 pm

Bei mir sieht es so aus (klicken zum vergrößern):

avatar
Fish
LEVEL 1
LEVEL 1

activity : -321531

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Mon Jul 13, 2009 10:40 pm

hey super! :D danke leute!!
hat mir geholfen - is ja garnich so schlimm wie ich befuerchtet hab ^_^
aber werd mir fuer das iframe was anderes einfallen lassen. bei safari fehlts und bei fish stehts uebern rand. is das konquerer? (oda wie das heisst) das sind ja noch die ganz alten button O_O
frag mich warum in safari die schrift bei freq als fragezeichen steht... ich versuchs ma mit nem anderen format.

@ tot-member (forumgruppe)
koennt ihr eigentlich eine neue kategorie und neue foren eroeffnen?? (hatte es vor ner woch angeschalten fuer euch..) hab aba auch kp wie.. X)
(vllt bei "administrationsbereich" einloggen)

@ jack
dafuer gibts jetz den buttom dann hast die seitenleiste
und
jep, da sind zwei foren drunter! eins fuer infos die da erstmal intern abgekasbert werden koennen und ein testforum was nur ich sehe.
nj - is ganz unspektakulaer das testforum! ;) sie selbst - drin stehet alles voller misslungner codes und so..




---- danke nochma :))

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Jack on Mon Jul 13, 2009 11:38 pm

Gerne und danke me11 Wink
Ich hab grad noch bei Einstellungen festgestellt das wenn man mit der Maus über den Text fährt dieser schwarz wird und blöd zu lesen ist... Vllt kannste das ja noch ändern Very Happy

avatar
Jack
β
β

add : unconnectedVerwalter activity : -329382

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by standard on Tue Jul 14, 2009 12:16 am

Frage an alle, die Firefox oder Iceweasel nutzten:
Laggt das Scrollen bei euch auch so?

Unter Opera läufts komischer Weise ruckelfrei...
avatar
standard
LEVEL 2
LEVEL 2

add : Wierdo activity : -304111

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Fish on Tue Jul 14, 2009 3:10 am

@standard: nö, bei mir ruckelt da nix.

@me11: steht doch da wie der browser heißt: es ist Iceweasel (das ist Firefox unter Debian)

Konqueror sieht so aus: http://tot.leet.la/stuff/fish-hp_konqueror.jpg

Dann hätt ich noch Kazehakase anzubieten: http://tot.leet.la/stuff/fish-hp_kazehakase.jpg

Unter Links2 sieht das ganze dann schon nicht mehr so toll aus ^^: http://tot.leet.la/stuff/fish-hp_links2.jpg
avatar
Fish
LEVEL 1
LEVEL 1

activity : -321531

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Tue Jul 14, 2009 3:42 am

@fish
dachte, bin ma schlau wenn ich die domain extraiere (tot.leet.la) ... nj - nettes design! ^_^
jap, den name ice weasel hab ich mal gelesen als ich eine wikipadiaseite auswendig gelernt hab (wie jeden tag). wussta aber nich wie der aussieht.
thx 4 die weteren infos/pics!
hat Links was mit dem textbasierten browser LYNX zu tun?
CV: BOA IS DIE FETTTTTT O_O

@jack
danke! das waer mir nie aufgefallen, weil ich hab die ansicht gar nicht
is ja doof! stimmt :(
das is auch nich die eigentliche onfly farbe. muss in den css styles sein.
malsehen wie ich das am bloedesten hinbiege...

@standard
ruckeln nich. aber seltsame dinge passieren mir auch hier!

ich hab hier oefters probleme das die seite nicht aufruft.
muss dann die cookies loeschen. und ab und zu fehlen iwo
bilder - ne weile spaeter sind sie dann wieder einfach da.
die url wechselt abundzu einfach so. deswegen habsch die
so gemacht das die von der hp alle ueberschreibt. + notfall
java-navis die altanative adressen haben, zwischen den es
immer umherspringt.. aus gif anis werden irgendwan einfach jpg.
das bloede forum treibt mich iwann in den wahnsinn !!! >.<

hier spukts!!!! <_<
>_>



<_>

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

ico

Post by me11 on Tue Jul 14, 2009 4:41 am

CV: wusstet ihr eigentlich das wir mit ueber 16min, das wahrscheinlich laengste hp icon der welt haben? ^_^

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Jack on Tue Jul 14, 2009 8:39 am

Ihr seit doch auch alle ToT, dann isses kein wunder das es spukt... Razz

Achso und hier, auf der Startseite sind die überschrifte auch schwarz:

avatar
Jack
β
β

add : unconnectedVerwalter activity : -329382

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Tue Jul 14, 2009 12:26 pm

ok - erledigt! ^_^

malsehen was jezt dadurch kaputt gegangen is..

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Fish on Tue Jul 14, 2009 4:14 pm

@me11:
ja tot.leet.la zeigt jetz auf den clan-server. also connect tot.leet.la bringt dich auf den tot-DM und connect tot.leet.la:26010 auf den tot-1on1 Smile
irgendwo mußte ich die pics ja hochladen und da ist mir als erstes der clan-server eingefallen ^^

yep, links2 ist der nachfolger von links, und links ist der nachfolger von lynx (afaik)

so, und jetzt ein bugreport: hier aufm laptop ist die eingabebox zum posten schwarz auf schwarz. ich mußte das hier in nem texteditor schreiben und dann copy+pasten. gleiches system, gleicher browser, nur anderes farbschema. also check mal deine farben. wenn du eines von beiden (vorder- oder hintergrundfarbe) festlegst, dann solltest du das andere auch festlegen.
beweisfoto: http://tot.leet.la/stuff/tot-hp-bug.png
avatar
Fish
LEVEL 1
LEVEL 1

activity : -321531

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Jack on Tue Jul 14, 2009 4:40 pm

fish, ich hab des problem nich, oder me11 hats scho geändert xD
avatar
Jack
β
β

add : unconnectedVerwalter activity : -329382

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Tue Jul 14, 2009 5:06 pm

ja so sollten die inboxen aussehen wie bei dir. nur blieb die bei mir weiss. deswegen hat ich die fontfarbe nich geaendert. hatte eigentlich vor die bgcolor raudzunehmen das man gleich sieht wie es gepostet wird, bei dem neuen editor jetz. nj - jetz sollten alle inboxen wieder weiss sein. :)
die seiten leiste hab ich leider nicht mehr geschaft.
hoffe es is trotzdem nutzbar genug alles. ich bin dann weg demnaechst! byebye leute!

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by j4x on Wed Jul 15, 2009 12:14 am

Bei mir hab ich soweit keine Probleme! Haste ganz geil hinbekommen! (auch insgesammt gesehen)
Wobei sich die Frage stellt "Meine Fresse! Die Seite läuft mindestens auf 5 verschidenen
Anbietern!?!?!oder?!?????"
Execute-Tool gefällt mir! Sieht hoch wissenschaftlich aus..
Das mit den Bildern kann ich bestätigen!
Irgendwie war vor Login ein rotes bg Bild (png glaub) auf/in der Forumtabelle (totes-forum.inmyclan.com/index.htm).
Was im Moment grad weg ist. Oder hast es grad wegadministriert?
Ebenfalls hatte diese Registerkarte ca 45sec gebraucht zum Aufbau..
Wenn ich mir den QT so ansehe, kann ich mir auch vorstellen, wies dazu kommt.
Du hast alle Navigationselenente auf div geschrieben, aber in body eingesetzt.
Wär besser als CSS o. JAVA Scribt. (ul, li - und div class ist nicht angepasst.
Aber du machst das schon. ;) Ergo in head definieren.

Mal was anderes, ist der Clan fürs Turnier schon voll besetzt?

mfG j4xX


Last edited by error||||707 (j4xX) on Wed Sep 02, 2009 8:44 am; edited 1 time in total

▓▒░ ░▓▓░[†o†]░⇛- - -
avatar
j4x
β
β

add : TheCultOfTheDeathCow activity : -324689

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by TAVI on Thu Jul 16, 2009 2:33 pm

hier ist meine ansicht
http://upload.worldofplayers.de/files3/C1YYZx0q8zUnRgrqaJpBild.PNG

sry, hab erst jetzt gemerkt, dass ich die seite falsch geschrieben habe. hier ist der richtige link :3
Bild2.PNG
avatar
TAVI
α
α

activity : -332497

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by standard on Thu Jul 16, 2009 8:33 pm

@TAVI:

da musst Du schon einen roten Kasten über das "Du weißt schon was" machen... Shocked
avatar
standard
LEVEL 2
LEVEL 2

add : Wierdo activity : -304111

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Pimp on Fri Jul 17, 2009 12:38 pm

komisch bei mir schaut das ganz anders aus Razz Razz Razz king queen jocolor geek scratch

avatar
Pimp
LEVEL 1
LEVEL 1

add : [PK] activity : -320094

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by error on Sat Jul 18, 2009 3:04 am

was das fürn Scheiß?!?!?! Sitz grad im IC und da siehts richtig übel aus:
avatar
error
Guest


Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Tue Jul 21, 2009 5:31 am

@pimp -> hai!
omg - das is ja schrecklich! ich guck gleich mal ob man das noch beheben kann :D



@error
hae? was hast da mit der seitenleiste gemacht?
is bestimmt die dpi von den bildern zu hoch. oeh ja..
die waechst da bestimmt noch rein.. irgendwann ...


Last edited by [┴°┴] ךך∂w on Fri Jul 24, 2009 8:33 am; edited 2 times in total
avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by me11 on Tue Jul 21, 2009 5:39 am

ps uuuuunnd wieso is dein feld da oben ueberhaupt mit hintergrundfarbe??? Shocked

▓▒░ ░▓▓░[†o†]░⇛- - -

avatar
me11
TdS
TdS

add : 01101101 01100101 00110001 00110001 activity : -191056

View user profile

Back to top Go down

Re: So schauts bei standard und allen anderen aus...

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum